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PHOTOSHOP 3: SELECTING & COMPOSITING 
These instructions take you through the process of selecting a portion of one image, copying it into another image, and 
transforming and retouching the new, combined image.  
 
For the purposes of this exercise, we’ll be working with a main image (hands.jpg) and two additional images 
(cellphone.jpg and house.jpg). We’ll cut out a part of hands.jpg and create two collages with it. 
 
All of the images you’ll use are located on the Exercises page at our course website.  
 
Step 1: Go to the Exercises page and download hands.jpg, cellphone.jpg, and house.jpg. Open Photoshop and open 
hands.jpg. 
 
Step 2: Unlock the background layer of hands.jpg by double-clicking on the layer and then clicking “OK” in the Layer 
dialog box. Give the layer a name (“hands”).  
 
Save the file in Photoshop format as “hands.psd”. Be sure to choose “Photoshop” from the Format dropdown menu. 
 
 
Selecting 
There are many ways to select part of an image. Remember that the selection you make only applies to the active layer, 
so if you have multiple layers be sure that you know which layer you’re working on. It’s also important to remember that 
when part of an image is selected, dotted lines appear defining the edges of the selected area. Any actions that you 
perform (for instance, filters or effects) will be applied only to the selected area. To deselect an area, use Control-D (PC) 
or Command-D (Mac), or go to Select > Deselect.  
 
We’ll use the selection tools described below to select one of the hands in the image.  
 
Selection tools: 
The Marquee tool provides you with options for drawing rectangles, ovals, and lines. The Marquee tool is located in the 
top left corner of the Toolbox (a square with dotted lines). Under the rectangular Marquee tool are options for the elliptical 
tool and for single pixel tools. 
 
The Lasso tool allows you to draw a selection freehand. The Lasso tool is located directly beneath the Marquee tool in 
the Toolbox. Under the Lasso tool are options for the Polygonal Lasso and the Magnetic Lasso tools.  
 

•Use the Polygonal Lasso tool to draw a shape with straight line segments. Click on the layer to indicate the 
beginning and end points of the segments; double-click to close the selection.  
•With the Magnetic Lasso tool, the border snaps to the edges of defined areas in an image. In other words, 
you can use the Magnetic Lasso tool to draw a color-defined selection on top of an image. Click along the color-
defined borders of the image to attach fastening points and create a selection. Double-click to close the 
selection. 

 
The Magic Wand tool lets you select a consistently colored area without having to trace its outline. The Magic Wand tool 
is located directly beneath the Move tool in the Toolbox. Once you’ve chosen the Magic Wand tool, you can specify the 
tolerance, or color range, in the option bar across the top of the window. Enter a low value to select colors very similar to 
the pixel you click on, or enter a higher value to select a broader range of colors. To select only adjacent areas using the 
same colors, select Contiguous; otherwise, all pixels in the image using the same colors will be selected.  
 
With all selection tools, you can remove parts of the selection by holding down the Option key and drawing or clicking. 
For instance, if you draw a selection with the Lasso tool and then decide you want to deselect part of it, hold down the 
Option key and draw out the part you want to deselect. You can add to the selection by holding down the Shift key. 
 
Step 3: Use the Marquee, Lasso, and Magic Wand tools to select one of the hands. You may need to also use the 
magnifying glass to magnify the image so that you can get a clearer view of the pixels that you are selecting and deleting. 
 
 
Altering the selection 
Once you’ve made a selection, you can make specific alterations to only this part of the image. You can adjust the color, 
apply a filter effect, even change the size of the selected area—all without affecting the rest of the image. 
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Step 4: Make changes to the selected area by using the options under Image > Adjustments (for instance, Color 
Balance, Brightness/Contrast, Hue/Saturation) and by experimenting with different filters (under the Filters menu). Use 
the History palette to undo any changes you’ve made. 
 
 
Copying and deleting the selection 
You can copy the selected area to use in another image, and you can delete the selected area by hitting the Delete key. 
When you copy a selection, it’s placed on the clipboard and can be pasted into another image or used to create a new 
image. 
 
Step 5: Copy the selection (Control C) and then delete it. Create a new Photoshop file (File > New). Accept the default 
size that’s offered. Paste the selection into this new file (Control V).  
 
Save the new file as “onehand.psd”. 
 
 
Filling in the background 
Back in “hands.psd”, notice that you have a transparent space (indicated by the gray checkerboard pattern) where the 
hand previously was. Try the following two methods to fill in this space: 
 
Step 6: Use the Marquee tool to select an area of blue. Copy that area (Control C).  
 
In the layers palette, create a new layer (call it “blue”) and paste the blue selected area into this new layer (Control V). 
Use the black arrow tool to move the blue area over the transparent part of the image, and use the transform tool (Edit > 
Transform > Free Transform, or Control T) to resize the area so that it fills the transparent space. 
 
Drag the layer “blue” under the layer “hands” so that the stacking order is correct. 
 
This method might not work well since the blue background isn’t the same uniform color; there’s a slight gradient making 
the left side lighter than the right side. The second method will probably work better. 
 
Step 7: Delete the layer “blue” by dragging it into the trash icon at the bottom of the Layers palette. Choose the Clone 
Stamp tool in the Toolbox (fifth down in the left column). In the Menu bar at the top of the window, adjust the Brush size 
so that it’s around 50 pixels, and make sure the Opacity is set at 100%. 
 
The hold down the Alt key and click once in a blue area near the deleted portion of the image; this will set the target area 
from which the Clone Stamp tool will draw pixels. When you drag the tool over the transparent area, you should see it fill 
in the blue color taken from the target area. If you need to grab blue from a different area, put the cursor over that area, 
hold down the Alt key, and click again; this will reset the target area. 
 
Experiment with brush size, opacity, and other features of the Clone Stamp tool in order to fill in the area smoothly. 
 
 
Compositing Images 
Next we’ll take the single hand that we cut out of “hands.psd” and make a couple of collages with it. But first we’ll need to 
get rid of the blue pixels around the edge of the hand.  
 
Step 8: In “onehand.psd”, select the entire hand. You can do this easily by choosing the Magic Wand tool and setting the 
tolerance very high (e.g., 250). Contract the selection by 1 pixel by going to Select > Modify > Contract. Then go to 
Select > Inverse and hit Delete key. This should delete 1 pixel of color all around the hand. If you need to delete more 
blue, step back through the History palette and contract the selection by 2 pixels.  
 
You might want to smooth the edges a bit; if you magnify the image you can see that the edges of the hand are a bit 
sharp as a result of cutting pixels. 
 
Step 9: Magnify the image to 400% or so, and select either the Blur tool or the Smudge tool in the Toolbox (seventh 
down in the left column). Drag the tool along the edge of the hand to blend the pixels. If you want more or less blending, 
adjust the Strength option in the menu at the top of the window. 
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Next we’ll combine the hand with the image of a cellphone. 
 
Step 10: Open “cellphone.jpg”. Unlock the background layer of cellphone.jpg by double-clicking on the layer and then 
clicking “OK” in the Layer dialog box. Give the layer a name (“phone”).  
 
Save the file in Photoshop format as “cellphone.psd”. 
 
In “onehand.jpg”, choose the black arrow tool and drag the hand from this image into “cellphone.jpg”. Notice that this 
automatically creates a new layer specifically for the hand in “cellphone.jpg”. 
 
 
 
Using the Transform commands 
You can transform a selection or a layer by using the Transform command (Edit > Transform). There are options to 
change the scale, rotate, skew, distort, flip, and adjust the perspective of the selection or layer. The Free Transform 
command [Edit > Free Transform, or Control-T (PC) or Command-T (Mac)] provides you with the scale and rotate 
options; rotate the selection by moving the cursor over one of the edges of the selection or layer, until the cursor turns 
into a rounded arc with arrows.  
 
To constrain proportions as you adjust the scale of a selection or layer, hold down the Shift key while you change the 
scale.  
 
Once you’ve started using the transform command, you cannot perform any other actions until you’ve finished with the 
transformation. You finish the transformation by hitting the Return key or by selecting the Move tool (or another tool in the 
Toolbox). If you want to undo the transformation, use Control-Z (PC) or Command-Z (Mac) to undo this step, or use the 
History palette to undo the step. 
 
You can adjust the size and placement of the individual layers that you now have in “cellphone.psd”. For instance, you 
can make the hand smaller and fit it in the screen of the cellphone, or you can make the hand much larger, reduce the 
size of the phone, and put it in the palm of the hand. You can also adjust each layer using color adjustments or filters. 
 
Step 11: Experiment with the possibilities of transforming each layer. Save the file. 
 
 
Compositing 
Compositing refers to the process of making two images blend together so that their combination looks realistic. It is also 
sometimes called photomontage. In Photoshop, you can create composites by applying filters, effects, and color 
adjustments to the images you’re blending together. Make sure that you’re working on the proper layer as you apply 
effects and make adjustments. 
 
Step 12: Open “house.jpg”. Unlock the background layer by double-clicking on the layer and then clicking “OK” in the 
Layer dialog box. Give the layer a name (“house”). Save the file in Photoshop format as “house.psd”. 
 
Drag the hand layer from “cellphone.psd” into “house.psd”. 
 
Because the arm of the hand ends in a straight edge, it would be easy to position the hand from one of the edges of the 
picture or to have it emerge from one of the windows of the house. But if you want the hand to appear to grow out of the 
ground or emerge from the mountains or the clouds, you’ll have to blend the image in a bit.  
 
You can use several tools in Photoshop to make the edges of color on a layer blend better with the background colors. 
The raindrop icon directly under the Eraser tool in the Toolbox holds a set of tools—the Blur tool, the Sharpen tool, and 
the Smudge tool—that can help with compositing. The Blur softens hard edges or areas in an image to reduce detail. The 
Sharpen tool focuses soft edges to increase clarity or focus. The Smudge tool simulates the actions of dragging a finger 
through wet paint. 
 
Step 13: Experiment with blurring, sharpening, and smudging the edges of the arm.  
 
You can take advantage of layer stacking in order to put a new layer on top of the “hand” layer. In this new layer, you can 
copy elements from the main “house” layer using the Clone Stamp, the Lasso tool, or other tools. For instance, you can 
copy some weeds from the “house” layer and put them on the new layer above the hand. 
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Step 14: Create a new layer in the Layers palette and call it “top”; make sure that it’s stacked above both the “hand” layer 
and the “house” layer. 
 
Click back on the “house” layer and use the Clone Stamp or Lasso tool (or another tool) to grab a section of the “house” 
layer. For instance, if you want to put some weeds on top of the hand, hold down the Alt key and click in the weed area. 
 
Click on the “top” layer and drag (or paste) this selection into the “top” layer. Experiment until you get a realistic looking 
result. 
 
Save the file. 
 
NOTE: for the Photoshop Collage Project, it isn’t necessary to create a realistic (that is, composited) image. It’s fine (and 
perhaps even preferable) if the collage you create doesn’t look realistic.  
 
 
Cropping and Resizing 
The Transform command changes the scale of layers or of selected portions of layers. If you want to change the size of 
the entire image, there are several ways to do so.  
 
First, it’s helpful to have the rulers viewable so that you can see the dimensions of the image. To view the rulers, go to 
View > Rulers. Rulers will appear along the top and left side of the window.  
 
You may also need to change the units of measurement on the rulers from inches to pixels. To do this, be sure that the 
Info palette is open (Window > Info). Find the x and y on the Info palette and click on the tiny arrow next to the plus sign. 
You should get a dropdown menu from which you can choose pixels.  
 
The Crop tool, on the left side of the Toolbox beneath the Lasso tool, allows you to crop the entire image—that is, all of 
the layers in the Photoshop file will be affected by the Crop tool. To use the Crop tool, simply draw a square around that 
part of the image that you would like to preserve. After you release the Crop tool, you can resize the cropped area by 
dragging on the small squares along the crop border. Hit Return (or click on the Move tool) to apply the crop. As usual, if 
you want to undo this step, use Control-Z (PC) or Command-Z (Mac), or use the History palette. 
 
Step 15: Crop the image. 
 
You can also resize an image without cropping it. Resizing an image to make it larger will sometimes result in a distorted 
and fuzzy image. It’s generally better to shrink a large image than to try to expand a small image. 
 
To resize an image, go to Image > Image Size. The width and height of the image appear in the resulting dialog box 
(select pixels as the unit of measurement). Toward the bottom of the dialog box is a Constrain Proportions check box. 
You usually want to have this checked in order to avoid causing any distortion in the image. Simply type in a new 
dimension for the width of the image, and if Constrain Proportions is selected it will automatically yield a new height 
dimension for the image (or vice versa). 
 
Step 16: Resize house.psd to make it a bit smaller. 
 
Finally, you can increase the canvas size of a Photoshop document. In this case, for instance, you might want to add a 
frame and type the quotation at the bottom of the image, and you need additional canvas space to do so. To increase the 
canvas size, go to Image > Canvas Size, and type in the new dimensions. Blank space will be added on the canvas. 
Note that you can use the Adjust option in the Canvas Size dialog box to indicate where to add the space. You can also 
manually adjust the positioning of your layers on this larger canvas after you exit from the Canvas Size dialog box. Note 
that you can move all of the layers at once by linking them in the Layers palette. 
 
Step 17: Adjust the canvas size by adding 150 pixels to the height and 20 pixels to the width. Add a new layer— 
“background color”—and go to Edit > Fill to fill the layer with a color or pattern. Add a frame around the image by using 
the Marquee tool—draw a square around the entire image with the Marquee tool; then go to Edit > Stroke. 
 
All that’s left is to type a quotation and author—for instance, “Illusion is the first of all pleasures” (Oscar Wilde)—and save 
the image as a JPEG.  
 


