PHOTO EDITING 1: INTERFACE, FILTERS, & ADJUSTMENTS
After opening Photoshop, you can either create a new, blank file or open an existing image.
•
•
•

To create a new file, click on Create New. You will be asked to give the file a name and to specify its size,
resolution (select 72 pixels per inch for Web images, larger—300 is fairly standard—for print images), and
color mode (select RGB for the Web, CMYK for print).
To open an existing image, click on Open and select the image that you want to open.
Photopea: same options; presets and templates are also available.

Step 1: Download and open an image from the Web (e.g., pexels.com or unsplash.com) or open an existing image on
your desktop.

The Interface
The Menu Bar across the top of the screen has menus; there are some submenus and keyboard shortcuts indicated.
Via the Window menu, you can open and close panels.
The Toolbox on the left of the screen has all of the basic tools; some tools have a tiny arrow in the lower right corner
that reveals additional options for the tool (for instance, “under” the Magic Wand tool are the Quick Selection tool and
Object Selection tool). Hold your cursor over each tool to see its name, keyboard shortcut, and a “learn how” link with
basic instructions on using the tool. Toward the bottom of the toolbox are color swatches showing the foreground and
background colors. Clicking on one of these swatches will pop up a color selection dialog box. The tiny arrow to the
top right (bottom left in Photopea) allows you to swap foreground and background colors.
The Panels are on the right side of the screen in the default workspace arrangement. The panels are movable and can
be docked together; some panels are grouped together by default. You can open and close panels by clicking on
Window in the Menu Bar at the top of the screen. The most important panels to have open for this exercise are Layers,
Adjustments, and History (which are open by default in both Photoshop and Photopea).
Photopea: similar interface, with menus, toolbox, and panels; note that the submenu across the top changes depending
on the tool you select.
Step 2: Experiment with opening and closing panels to arrange your workspace.

Saving and File Format Options
The first time you save a file (File > Save or File > Save As) and select whether to save to the cloud or to your computer,
a dialog box appears with options. Under the Format menu, note that you can save the file in a variety of formats. The
three formats that we’ll be working with in class are Photoshop, JPEG, and PNG; their differences are very important.
Photoshop: this is Photoshop’s native file format (.psd extension). Saving a file in Photoshop format preserves
layers and other information, allowing you to go back to the file later and make changes to the image.
JPEG & PNG: these are standard formats for photograph. Saving a file in these formats will flatten all of the
layers and will compress the graphic, reducing its quality somewhat. Use PNG to preserve transparency.
The best strategy is to save your file as a Photoshop file until you’re finished working on it, and then to save the file as a
JPEG or PNG. Each time you save the file as a JPEG or PNG you lose some quality due to compression.
Photopea: you have the option (File > Save as PSD) to save the file as a PSD, or to export the file (File > Export) as a
JPG or PNG. In either case, the file will download to your desktop.
Step 3: Save your image as a Photoshop file (PSD).

Layers
Photoshop and other photo editing programs derive much of their power from the fact that they allow you to create
images in layers. It’s very important to keep an eye on your Layers panel and to use layers effectively.
Essentially, layers are like transparent sheets; when you paint on one sheet, you can still see through the unpainted
areas to the sheet below. In addition, the work you do on one layer doesn’t have any effect on the work you do on
other layers. This is very helpful because you can modify parts of your graphic while leaving other parts untouched.

It’s important to know which layer you’re working on; that layer will be selected (its color will be blue) in the Layers
Panel. The Layers panel lists all layers, layer sets, and layer effects in an image. You can accomplish many tasks—
such as creating, hiding, displaying, copying, and deleting layers—using the buttons in the Layers panel.
•
•
•
•

To create a layer, select the New Layer icon (square with a plus sign, next to the trash can).
To name a layer, double click on its current name and type in the new name.
To duplicate a layer, select the layer and drag it onto the New Layer icon (or right-click and select duplicate).
To delete a layer, select the layer by clicking on it and then click on the trash can (or drag the layer into the
trash can) at the bottom of the Layers panel.

Photopea: the options are similar, except that you can’t right-click.
Step 4: Rename the current layer from “Background” to “main”. Duplicate this layer (and notice that this duplicate is
automatically named “main copy”—you can rename it if you like).
As you create an image in Photoshop, it’s wise to work in layers; that is, put each item on its own separate layer. The
reason for doing this is that when you apply layer styles, actions, and filters to a layer, these operations affect
everything on that layer. Keeping separate parts of your graphic on separate layers gives you more control. You can
make layers invisible to see what the entire graphic would look like without that layer, and you can lock layers to prevent
any accidental changes from occurring:
•
•

To make a layer visible/invisible, click on the eye icon to the left of the layer.
To lock or unlock a layer, click on the lock icon at the top of the Layers panel.

You can also arrange layers on top of or below one another, and you can adjust the opacity of a layer so that layers
beneath it are visible.
•
•

To move a layer so that it appears on top of or below another layer, click on that layer and drag it to a new
position in the Layers panel.
To adjust the opacity of a layer, click on that layer and use the opacity scale on the top middle of the Layers
panel.

Photopea: the options are similar
Step 5: Experiment with the layer options above, ultimately returning to one “main” layer.

Image Size and Canvas Size
You can change the size of the image and the size of the canvas at any time, or crop the image to change its size.
To change the size of the image, go to Image > Image Size, and type in the new pixel dimensions in the width and
height boxes. Note that if you unlink the width and height by clicking on the link icon, the proportions will not be
maintained in your resized image. It’s generally a good idea to keep the proportions maintained.
To change the size of the canvas, go to Image > Canvas Size, and type in the new pixel dimensions in the width and
height boxes. Note that if you enter a size smaller than the current size, the image will be clipped/cropped. If you enter a
larger size, you can use the Anchor element to indicate where you want the pixels to be added.
To crop the image, select the Crop tool in the toolbox (keyboard shortcut C). Open the Info panel if it isn’t already open
by going to Window > Info. In the Info panel, you can see the exact width and height that you’re cropping as you drag
across the image. You can also see this if you drag the edges.
Photopea: the options are similar.
Step 6: Use the options above—image size, canvas size, and cropping—to yield an image that is 600 x 600 pixels or
smaller.

Adding a Background Fill Layer
If you increase the size of your canvas, Photoshop by default adds transparency around the existing image. You
may need to add a background layer filled with color.

Step 7: In the Layers panel, add a new layer and drag it to the bottom of the layers stack, so that it’s under all of the
other layers.
Go to Edit > Fill, select Contents > Color (or Fill > Custom in Photopea), and select the color you want for that layer.
You can also fill the layer with a gradient or a pattern, and you can add a border around the layer by going to Edit >
Stroke and selected border/stroke options.
Photopea: the options are similar, except that you can’t fill a layer with a gradient.

Filters
Filters are used to achieve different artistic effects. Go to Filter > Filter Gallery to the view the categories of filters and to
select from the sub-menus within each category. Note that when you select a filter, options for fine-tuning that filter will
appear to the right. As you make selections in these dialog boxes, you can see how the image changes in response.
Note that Photoshop offers some filters outside of the Filter Gallery. Liquify is especially fun.
Photopea: there’s a Filter Gallery with fewer filters; there’s a Liquify option.
Step 8: Experiment with filters and their settings by applying different filters to the main layer of the image. Use Edit >
Undo after each filter to undo what you’ve just done. Note that you can apply multiple filters to an image, but you have
to work with each filter one at a time.

History Panel
You can use the History panel to undo actions you’ve taken and to revert to a previous state of an image. If it’s simply
your most recent action that you want to delete, use the Undo command: Edit > Undo, or Control -Z (PC) or Command-Z
(Mac). To delete a series of actions, use the History panel. Click the name of the state or action, and choose Delete
from the History panel menu to delete that change and those that came after it. Or pull the slider, along the left side of
the History panel, up to the state where you want to be.
Photopea: there’s a History panel.
Step 9: Continue experimenting with filters. Use the Undo command and the History panel in order to undo filter effects
that you don’t like.

Adjustments
You have options for altering the colors in a layer: dark and light tones in the layer, the color balance, contrast,
brightness, hue, saturation, and other color-related features. Click on the Adjustments panel and select the adjustment
type; then you can fine-tune your adjustment in the Properties panel. The options I use most often are Levels, Color
Balance, Brightness/Contrast, and Hue/Saturation. Note that a new layer will be added to the Layers panel, and you can
delete the layer or change its visibility, etc.
Photopea: many color adjustments are available in the Adjustments panel and under the Image > Adjustments menu.
Step 10: Experiment with color adjustments.

Layer Blending Modes
If you have different images on separate layers, you can blend them in interesting ways. To experiment with this,
download another image and add it to your Photoshop file:
1. Drag the image into your Photoshop file. This will add the image as a “smart object”, which is a vector graphic.
2. Convert the smart object to pixels by right-clicking on its layer and selecting “Rasterize Layer”, or by going to
Layer > Rasterize > Smart object.
When you have two layers, each with different images, select the top layer in the Layers panel. Then go to the Set
Blending Mode dropdown menu near the top of the Layers panel (it should say “normal”) and experiment with different
possible blending modes.
Photopea: to add a second image to your Photopea file, you can’t drag it in; you need to go to File > Open and Place and
select the image. It will be placed as a smart object, and you need to go to Layer > Rasterize to convert the image to
pixels. Otherwise the layer blending modes are the same as in Photoshop.

Step 11: Experiment with blending modes. Note that things change when you change the stacking order of the layers.

Saving
Imagine that you’re finished with the project.
•
•

•
•

First, save the Photoshop file: File > Save, or Control-S (PC) or Command-S (Mac).
Next, save the file as a JPEG by going to File > Save As. Select JPEG from the dropdown Format menu.
•
Give the file a name.
o Use all lower-case letters
o Avoid spaces or special characters (like quotation marks, slashes, periods, asterisks, etc.)
o Type in the extension (in this case, .jpg)
Specify where the file should be saved. In this case, save the file on the desktop.
In the JPEG dialog box, specify the quality of the file. In this case, you should make it a medium to high file
quality.

Photopea: save the file as a Photoshop file by going to File > Save as PSD. Save the file as a JPEG by going to
File > Export as and select JPG.

